lunes, 16 de febrero de 2009

WTF? 2 incoherencias

Primero.

Por favor, quiero esta versión. ¿De dónde me la bajo? =D Quiero probarla =D
Y lo otro.

Sólo solicitaré que alguien le diga a nuestro candidato a la presidencia que no se va a ganar el respeto de la comunidad geek de Chile si emplea términos informáticos o de licencias sin tener idea de lo que significan o cómo se usan.

(La segunda, via El Francotirador).

5 comentarios:

Kitsu dijo...

Que genial
Yo quiero el Firefucks 7 xD

Kitsu~ dijo...

Y deja de ponerme XD en el msn

T-T

Deses dijo...

Firefox 7. Only for Linux.
Es un compló, dejan a los usuarios de güindous con 4 versiones menos pa' que les jaqueen y se vayan a Linus.

Gonzaa dijo...

Ahaha esa imagen con el FF 7 para Linux y WinXP con FF 3 xDDD

Anónimo dijo...

MCaycho_04= Code 04

Que como, si solo estoy off line durante 2 meses y ya pasaron a la 7.0 versión (aunque casi ya no uso firefox) esto ya es muy raro